Computer

firefox quantum geeft zwartbeeld bij het afspelen van een video?

Als ik in het AD een video wil afspelen, krijg ik alleen een zwart beeld, ik hoor wel geluid. Ik Chrome krijg ik een groen beeld. Wat moet ik doen om normaal en video af te spelen??? Ik heb natuurlijk al gegoocheld enzo maar ik kan niets vinden.

8 antwoorden
    • +
    • 0
    • -
    Waarschijnlijk ligt het probleem bij de videokaart, want de meeste video's worden tegenwoordig via HTML5 afgespeeld en is bijvoorbeeld een aparte Flash-player (waar voorheen nog wel eens wat afspeelproblemen) niet meer nodig. Controleer dus of alle stuurprogramma's up-to-date zijn. Heeft Windows een standaarddriver voor je videokaart geinstalleerd? Kies dan altijd voor een driver van de maker van de videokaart zelf, die bieden doorgaans meer mogelijkheden. Kijk op de website van NVIDIA (www.nvidia.com), Intel (www.intel.com) of AMD (www.amd.com) voor de nieuwste drivers.
    • +
    • 0
    • -
    Wandel even door
    https://support.mozilla.org/nl/kb/bekende-problemen-met-audio-en-video-verhelpen
    en
    https://support.mozilla.org/nl/kb/afspeelproblemen-video-audio-firefox-windows
    • +
    • 0
    • -
    Hoi,

    Over het antwoord van kasander1: Media Feature Pack voor N-editie en KN van Windows 10 Fall Creators Update versie 1709 (oktober 2017). Daar gaat het over en daar heb ik niets aan want ik heb een gewone windows 10 pro en niet de N en de KN edities. Beide links geven geen antwoord.
    • +
    • 0
    • -
    Antwoord op markgamble: Ik heb de laatste versie geinstalleerd (amd_catalyst_13.4_legacy_beta_vista_win7_win8), mijn kaart is een club3d radion 4350, nieuwere drivers zijn er niet voor win10. Ik heb nog steeds dat ik geen video ziet maar ik zie wel als ik de schuif verplaatst de mini beeldjes hiervan. Maar dat was al. ik koop nooit meer een AMD gfx kaart, waardeloos dat er geen ondersteuning meer is voor win10.

    Ik zoek verder!!
    • +
    • 0
    • -
    Hoi hier ben ik weer! Ik heb nog steeds geen beeld als ik een video wil afspelen in firefox en chrome. Vandaag heb ik Edge geprobeerd en daar werkte het wel, ik zag eindelijk de video's uit het AD en andere video's zoals de Demo's van cubase en zo. Dus vaarwel firefox en chrome!!! Mijn videokaart is dus okee! Wat een lullo's die firefox en chrome.
    • +
    • 0
    • -
    Ik neem mijn woorden terug over firefox en chrome. Waarom?? Ik gebruikte Edge en zag de video's. Maar ook de reclame dus ik installeerde uBlock, de reclame was weg maar ook de video's, ik kreeg dus een groen scherm, geen beeld maar wel met het geluid. Dus hetzelfde als in de andere 2 browsers. Ik heb uBlock verwijderd maar het groene beeld bleef, het heeft dus iets veranderd maar ik weet niet wat.
    Wat is er aan de hand en hoe krijg ik weer videobeeld in de browsers???
    • +
    • 0
    • -
    Nogmaals, Het probleem is groter want als Ziggo abonnee kan je gebruik maken van de Ziggo App uit de Store. Die geeft dus nu bij het afspelen van een kanaal bv ned 1 een groen beeld. Ik zie wel de kleine schermen waaruit ik er 1 moet selecteren. Het ligt dus niet aan de browsers denk ik omdat andere programma's er ook last van hebben. Lastig allemaal.
    • +
    • 0
    • -
    Het groene beeld in de browsers is weg. Dat probleem is opgelost! Het heeft te maken met de hardware versnelling of zo, die stond aan schijnbaar en staat nu uit.

    En het Ziggo probleem daar wordt aan gewerkt. Er is iets met de mediabox, daar wordt naar gekeken binnen kort.

    Bedankt alle voor de reacties!!!

Beantwoord deze vraag