Apps & Software

Excel Hoe tel ik het aantal op dat een bepaalde tekst voorkomt in een rij cellen?

Excel Ik wil het aantal cellen optellen waarin een bepaalde tekst voorkomt. De functies aantal.als en som.als weken niet goed, omdat deze ervan uitgaan dat de cel uitsluitende de genoemde tekst bevat. Mijn cellen bevatten bijvoorbeeld de tekst A, B, AB of is leeg. Ik wil het aantal keren weten, dat A voorkomt. Ik kan wel per cel controleren of bijv. A voorkomt (bijv. =ALS(ISFOUT(VIND.SPEC("A";B2:b10));"nee";"ja") , maar niet direct het aantal voor meerdere cellen. .